印刷データ作成ガイド

印刷用入稿データは、下記にあるPDF・Illustrator・Photoshop・InDesignのいずれかの形式でお願いしております。
弊社では、お客様のデータを修正するサービスは行っておらず、お客様に「完全データ」としてご入稿いただくことを大前提としております。

※ データ不備やご注文とデータ内容の相違がある場合は、お客様にご連絡後、再度ご入稿(必要に応じてご注文のお取り直し)いただくことになり、 発送予定日もずれてしまいます。印刷用データ作成の際は、十分にご注意ください。

pdfアプリケーション別PDFデータ作成ガイド(おススメ)


最近、PDFデータの正確性と利便性が認められ、多くのお客様が印刷データをPDFデータに移行しております。PDF形式なら、データサイズがコンパクトになりますし、配置画像のリンク切れの心配もなくなります。

[PDFファイル作成前の注意事項]

  • PDF作成の前に、必ずデータのサイズをご確認ください。データサイズ=作業サイズ(塗り足しを含めたサイズ)
  • 切れては困る文字やデザインが、仕上がりサイズ(裁断サイズ)より3mm内側の「編集サイズ」内に、すべて収まっているか、ご確認ください。
  • 全ての書体は必ずアウトラインを作成してください。
  • グラデーション、パターン、透明度などの各種効果を使用した部分は、必ず画像化してください。
    (書体を除いたイメージ画像は、ラスタライズ化またはビットマップ処理)

[作業プログラムでPDF作成]
  • PDF作業ファイルは、表面、裏面をそれぞれ分けてファイルを作るのではなく、表面と裏面を順番通りのページを作って、一つのファイルで入稿してください。
  • 保存する際の、PDFファイルの作り方は、Illustrator・Photoshop・InDesign 全て同じです。
PDFファイルの作り方
[PDF作成方法 – Illustrator]
  1. PDF作成の前に、必ずデータのサイズをご確認ください。データサイズ=作業サイズ(塗り足しを含めたサイズ)
  2. すべてのフォントがアウトライン化されているかご確認ください。
  3. PDF化したいファイルをIllustratorで開きます。ファイルメニューの「複製を保存」から開いているデータを保存します。
  4.  IllustratorでPDF作成方法
  5. 保存先を選択し、ファイル形式から「Adobe PDF(pdf)」を選択してください。
  6.  IllustratorでPDF作成方法02
  7. Adobe PDFを保存のダイアログが表示されたら、Adobe PDF プリセットから「PDF/X-1a:2001(日本)」のプリセットを選択します。
  8.  IllustratorでPDF作成方法02
  9. 「PDFを保存」を押します。その後「編集機能の一部が使用できなくなる可能性があります」と表示されますが「OK」をクリックしてください。
[PDF作成方法 – InDesign]
  1. PDFを書き出す前にデータのチェック。
  2. メニュー「ファイル」→「PDF書き出しプリセット」→「PDF/X1a:2001(日本)」を選択してください。
  3.  InDesignでPDF作成方法
  4. ファイル名を付けて「保存」します。
  5.  InDesignでPDF作成方法02
  6. 下記のイメージのとおり「トンボと裁ち落とし」をチェックしてください。
  7.  InDesignでPDF作成方法03
  8. 上記が完了したら、「書き出し」を押してPDFを作成してください。
  9. 必ず、書き出したPDFデータを開いて、内容をご確認の上ご入稿ください。


Illustratorで入稿する場合Adobe Illustratorで入稿する場合

[対応Os / Ver]
  • Windows Vista / Windows7 ~ Windows10
  • MacOSX / MacOS9
  • Adobe Illustrator CS ~ CS6 / CC ~CC (2020)
[入稿データの基本チェック項目]
  • カラーモード、特色 / オーバープリント、透明処理 / ラスタライズ効果設定 / アウトライン
  • 画像のリンク / 仕上がりサイズ / 折位置 / 裁ち落とし / 塗り足し / 画像の解像度
  • 画像の明るさ / 文字切れ
[新規ドキュメント作成の設定について]
  1. ファイル名をご入力ください。
  2. 仕上がりサイズの横サイズをご入力ください。
  3. 仕上がりサイズの縦サイズをご入力ください。
  4. 裁ち落としの値を、天 / 地 / 左 / 右すべて3mmに設定してください。
    この部分まで、背景や写真データを伸ばして塗り足し部分をお作りください。
  5. カラーモードは、必ずCMYK、ラスタライズ効果は、高解像度(300ppi)を選択してください。
    (RGBから、CMYKに変更すると、色の誤差が大きく現れます。)

  6.  Illustratorで入稿する方法
[フォントの確認およびアウトラインの作成]
  1. 印刷をするために、使用フォントを画像化するアウトライン作業が必要になります。
  2. 該当のテキスト オブジェクトを選択 →「書式」→「アウトラインを作成」
  3. 「書式」→「フォント検索」で、ドキュメントフォントが残っていないことを確認後、入稿するようにしてください。
  4. 文字の輪郭線が見えなかったり、点のように表示されたりする残像は、削除されるか、全体を選択後にアウトラインをしていただきますよう、お願いいたします。
  5. 印刷データのアウトライン作成

[アウトラインができているかの確認方法]

   「書式(文字)」→「フォント検索」
 アウトラインの確認方法
  • フォント名が表示された場合は、データにアウトライン化されずに残っている文字があるということです。表示されたフォント名を選択して「検索」をクリックすると、そのフォントが使用されている部分に移動することができます。必要な文字のデータの場合には、アウトラインを作成してください。不必要な物のデータの場合は、削除してください。
  • 文字はすべてアウトライン化したはずなのに、フォント情報が残っている場合には、以下のことが考えられます。
  • 孤立点 … テキストツールで文字を入力しようとしてドキュメント内でクリックしたものの、何も入力しないまま他の作業をし、クリックした所にできた点のこと。
  • ロックがかかった文字がある場合 …「ロック」を解除してから、確認。
  • 非表示の文字がある場合 …「隠す」を解除、もしくは「隠しレイヤーを表示」してから、確認。
  • 文字を使ったパターンをスウォッチ登録し使用している場合 … スォッチの編集で、パターン内文字のアウトラインを作成してください。
アウトラインを作成した後のファイル名は、別名で保存をすることをお勧めします。
  (アウトライン後は、編集ができなくなるため、アウトライン前、アウトライン後の別々のファイルでの保存をお勧めします。)

[各種効果統合およびラスタライズ化について]
 問題なく印刷をするために、イラストレータープログラムで使用した様々な効果を、画像ファイルにしてください。
  1. 効果、一部フィルター、Featherなど。
    ・効果をつけたオブジェクトを選択 →「オブジェクト」→「ラスタライズ」
    ・効果の範囲によって、選択しなければならないオブジェクトが異なります。
     Illustratorでデータ作成方法
  2. 透明度の統合
    ・効果をつけたオブジェクトを選択 →「オブジェクト」→「透明部分の分割・統合」
    ・[ラスタライズ/ベクトル設定]ベクトル:100
    ・[すべての線をアウトラインに変換]:チェック入
    ・[オーバープリントと特色を保持]:チェック入
     Illustratorでデータ作成方法06
  3. ラスタライズについて。
    ・グラデーション、透明度および各種効果を使用した部分は、印刷時反映されないことがあります。
    ・作業後に、必ずラスタライズ化をお願いします。(書体を除外した、イメージ画像はラスタライズ化 またはビットマップ処理)
    ・ラスタライズは、オブジェクト、ラスタライズ選択後、カラーモードはCMYK、解像度は300dpi、背景はホワイト(白色)、オプションはチェックしないで作業してください。
     Illustratorでデータ作成方法07
  4. 画像のリンクについて。
    ・埋め込み」は、ファイルサイズが大きくなる短所もありますが、リンク切れなどのトラブルを防ぐことができます。
       また、Illustrator上でのプレビュー画像でも、詳細に表示され、データの受け渡しもIllustratorのデータのみで済みます。
    ・リンクパレット上で画像がリンク状態の場合は、ファイル内に保存されるよう、リンクを埋め込んだ状態に修正してください。
    イラストレーターの画像リンク

       [リンクを修正する方法]
     データのリンク修正方法

  5. オーバープリントチェックの確認について。
    ・作業しながら、重複印刷をチェックしなくても、別のファイルからデータをコピーし使うことで、知らない間に重複印刷にチェックされている場合がございます。事前にご確認ください。
    ・「表示」→「オーバープリントプレビュー」をクリックし、ウィンドウを開けたまま、オブジェクトをクリックした時、重複印刷ボックスにチェックがされていないことを確認してください。

    オーバープリントチェックの確認
  6. アウトラインについて。
    ・ブラシやパスの模様に効果を付けた場合は必ず、アウトライン処理をしてください。

    アウトラインの確認
  7. ドキュメント情報の確認。
    ・「ウィンドウ」→「ドキュメント情報(D)」で、印刷時に問題がないか確認してください。
    ・ドキュメント情報のメニューの中で、オブジェクトを選択し、出てくるリスト上すべてが「なし」になっていることを確認してください。
       (「なし」ではなく、数字が表示される場合は、その部分の問題を解決してください。)
    ドキュメント情報確認
[※特別に注意してください。]
  • 作業時、オブジェクトのロック機能を使用しないでください。
  • レイヤーの使用はお控えください。(レイヤーの結合やグループ化をすると、エラーが発生する可能性がございます。)
  • 作業ボックスを選択した後、「ガイドを作成する」機能を使用しないでください。
  • 図形で、パスファインダー使用後は、拡張を選択してください。
  • 透明度、グラデーション、影効果などを使用した場合、必ずラスタライズ化をしてください。ただし、アウトラインされている書体をラスタライズ化した場合、イメージ画像化されるため、文字が鮮明ではなくなります。やむを得ない場合(書体とイメージ画像の合成、書体の効果を使用した場合)を除いて、書体はラスタライズ化しないでください。ラスタライズ化をした場合、画像の順序が変わり、隠れてしまう部分が生じることがありますので、必ずご確認ください。
  • 線を使用される場合の最小の太さは、0.25ptです。細い線に、4原色をすべて使用した場合、ピントが合わなくなる恐れがあります。細すぎる線の場合、画面上で肉眼では確認できたとしても、実際の印刷物上では表現されない場合があります。

※ IllustratorからPDF変換サポートページ


 Photoshopのアイコン Photoshopで入稿する場合

[対応Os / Ver]
  • Windows Vista / Windows7 ~ Windows10
  • MacOSX / MacOS9
  • Adobe Photoshop CS ~ CS6 / CC ~CC (2020)
[新規ドキュメント作成の設定について]
フォトショップでの新規ドキュメント作成手順を、仕上がりサイズA4縦(210×297mm)を例にご説明します。
  1. メニュー「ファイル」→「新規」で次のように設定してください。
  2. 幅、高さ欄に、仕上がりサイズに塗り足し分を含めた「作業サイズ」を入力してください。
  3. 解像度を、350ピクセル/インチに設定してください。
  4. カラーモード:必ずCMYKカラーを選択してから、作業してください。
    (RGBカラーから、CMYKカラーに変更すると、色や印刷の質感が大きく変わります。)
  5.  フォトショップでデータ作成方法
[レイヤーの結合について]
背景に、画像を統合させてください。 (作業しながら生じた、複数のレイヤーを一つに結合させます。)
  1. メニュー「レイヤー」→「画像を統合」か「レイヤーパレット」のサブメニューから「画像を統合」を選択してください。
  2. 「画像を統合」作業をすると、複数あったレイヤーが一つの「背景レイヤー」になります。 また複数あるレイヤーの中に、非表示レイヤーがある場合、この作業をすることで非表示レイヤーは破棄されてしまいますので、ご注意ください。
  3. 画像の統合後には、テキストの編集やレイヤー毎の編集が不可能になるため、ファイルのバックアップをとってから、統合することをおすすめします。
  4.  フォトショップでデータ作成方法02
[保存フォーマットと解像度の設定について。]
Photoshopでデータ入稿する場合は「PhotoshopEPS形式」で保存してください。
  1. 「ファイル」→「別名で保存」の順にクリックします。
  2. 「フォーマット」:「Photoshop EPS」を選択し、「保存」をクリックします。
  3. EPSは、印刷物で一般的に使用されるファイルの保存形式です。
       データトラブルが少なく安全性が高いため、Photoshopデータの入稿の際にもっとも使用されています。
    画像の品質が低下しないように、「JPEG – 最高画質(低圧縮率)」を選択してください。  フォトショップでデータ作成方法03
[テキストやロゴマークは、イラストレーターで]
  1. 文字やロゴは、イラストレーターで作成をしてから、データを移してください。
  2. Photoshopで作成した場合、鮮明に出力されなかったり、文字化けしたりする可能性があります。
    Photoshopでは、イメージ画像のみ、正しく表示されます。
  3. トムソン裁断ラインの表示線の作成も、イラストレーターで作成ください。
    トムソンステッカーをご希望のお客様は、イラストレーターデータでのご入稿をお願いいたします。
  4. ロゴマークはイラストレーターで
[※特別に注意してください。]
  • Bitmapモード < tiffファイルを作って、イラストレーターで別途色を指定する方法はお断りいたします。
    黒色として、出力される可能性があります。
  • 写真撮影時のイメージ画像や、ウェブ上のすべてのイメージ画像は、RGB方式になっているので、 すべてのイメージ画像は必ずCMYKに変えてください。
  • 原本ファイルが、72dpi程度の低い解像度を、350dpiに変更したとしても、高解像の鮮明な画像には変わりません。
    原本から、350dpiの高解像ファイルで、作業をしてください。
  • モノクロ印刷・特色1色刷りの場合は、600dpi程度をおすすめいたします。

※ PhotoshopからPDF変換サポートページ


idAdobe InDesignで入稿する場合

[対応Os / Ver]
  • Windows Vista / Windows7 ~ Windows10
  • MacOSX / MacOS9
  • Adobe InDesign CS ~ CS6 / CC ~CC (2020)
  1. 文字のアウトライン化が完了しているかご確認ください。
  2. 書類を作成する際には、カラーモードをCMYKに設定してください。
  3. InDesignでは、塗り足しを作成するために「裁ち落とし」の設定をする必要があります。
  4. 配置した画像は埋め込むか、リンク画像としてデータと一緒にご入稿ください。
[新規ドキュメント作成の設定について]
  1. 「ファイル」→「新規」→「ドキュメント」で始めます。
  2. 画面上部から、「印刷」のカテゴリーを選択します。カテゴリーを選択することで、カラーモードや単位など、プロジェクトに適したパラメーターが設定されます。
  3. 幅、高さ欄に、仕上がりサイズをご入力ください。

  4.  インデザインでデータ作成方法
  5. 「裁ち落としと印刷可能領域」をクリックして、塗り足しのサイズ「3mm」を入力してください。
  6.  インデザインでデータ作成方法01
  7. 「マージン·段組…」をクリックして、切れては困る文字を収めるサイズ「3mm」を入力します。
  8.  インデザインでデータ作成方法02
  9. ドキュメントが完成しました。
    一番外側の赤い線が「作業サイズ」です。背景や写真データは、ここまで伸ばして塗り足しをお作りください。
    内側の線は、「編集サイズ」です。切れては困る文字やデザインは、この内側に収めてください。
  10.  インデザインでデータ作成方法03

※ InDesignからPDF変換サポートページ

QRコードのCellサイズについて

  • 弊社ではお客様のデータをそのまま印刷いたしますので、QRコードについて確認しておりません。
  • 解像度が低い場合や、8mmx8mm以下のQRデータは、印刷後,読み取りが出来無い可能性が高くなりますので、ご参考ください。
  • この他、Cellがゆがんでいる場合、Cellの周囲に文字や画像などが配置されていたり、Cellと文字、画像などが重なっている場合、 印刷後の読み取りが出来ない場合がございますのでご確認くださいませ。
  • 印刷後に読み取りが出来なかった場合でも、クレーム対象外となりますこと、予めご了承くださいませ。

  • QRコードの読み取り可能なサイズ       弊社の読み取り可能なサイズ基準

pagetop